Skip to main content

View Post [edit]

Poster: Rush Archives Date: May 7, 2021 7:43am
Forum: texts Subject: Recent search glitch?

I search text contents within collections daily, and this has been happening about a week, I think. I'll do a keyword search within a collection, the documents that include the term will show up as normal. But if I open one of the documents, the pages don't show up, I can't turn pages, I can't do anything with the document. The previewed text will show up that includes the search term on the new-ish side panel feature. But I can't use the document itself. I have to delete the query text to just show the document link. THEN I have to go back to the search box to Search Inside the individual document to enter the term. It's a tedious process, and just started about a week ago. I hope this makes sense. I'm surprised I'm not seeing anyone else mentioning this. It can't just be me! This is for all "text content" searches within collections, not any specific documents or collections. Thanks!

Reply [edit]

Poster: Jeff Kaplan Date: May 7, 2021 11:42am
Forum: texts Subject: Re: Recent search glitch?

thanks. we're aware of the bugs. hope to have them fixed soon.

Reply [edit]

Poster: bowser 56 Date: May 7, 2021 9:06pm
Forum: texts Subject: Re: Recent search glitch?

Hi

Reply [edit]

Poster: Rush Archives Date: May 7, 2021 11:51am
Forum: texts Subject: Re: Recent search glitch?

Thanks, Jeff! I know you're all usually on top of these things, which is why I was giving it some time. You all rock. Thanks again!